Possible issue with Fade Effect???

Ricardo,

First, I wanted to say - Thank you for the creation of the Director Class; it is awesome.

I am new to Corona and I am still learning so please forgive me if I am incorrect with this issue. But I keep getting the follow error in the Terminal window when I run my app in the Simulator. I only have one call to an "object.alpha" in one of my .lua files and when i remove it I still get this error. The other place .alpha shows up is in Director in the Fade Effect section.

"WARNING: Attempt to set object.alpha to 1.005 which is outside valid range. It will be clamped to the range [0,1]"

The other thing that is strange is the error occasional; it does not happen every time.

I would appreciate your thoughts; Thank You again!!!

It's not something that have to do with Director.
It's nothing to worry about, it's just corona doing exactly what the warning says!

Thanks Rickwhy.

Just to confirm; it won't effect the build when running on the device?

Hi Rob Haney,

Thanks! You don't need to care about this, it will not crash your app.

views:912 update:2011/10/13 9:25:17
corona forums © 2003-2011